GARMIN STREETPILOT 2820

Per gestire nella maniera corretta la connessione via Bluetooth® con il sistema JustSpeak, il navigatore Garmin StreetPilot 2820 deve essere aggiornato con la versione software 3.30 o superiore. Qualora il software non fosse aggiornato, è possibile scaricare l’ultima versione dal sito Garmin (http://www.garmin.com/support/download_details.jsp?id=1665)
ATTENZIONE: Qualora sul navigatore sia installata la versione software 4.00 è necessario provvedere all'aggiornamento con versione successiva (4.10) Seguire le istruzioni d’uso del navigatore per effettuare l’accoppiamento con il casco.